Tag Archives: rails31

rails 3.1: creating a new application (fast!)

Take the following steps, by preference install this in a specific gemset These steps will create a new gemset and start using it, then install bundler and rails 3.1 (which is still pre-release at the time of writing). Now in rails 3.1 there is a new requirement: you will need a javascript runtime. You can […]